Bug 1019807 - AsyncResourceDeleteJob exception while re-deploying storage node
AsyncResourceDeleteJob exception while re-deploying storage node
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server, Storage Node (Show other bugs)
JON 3.2
x86_64 Linux
high Severity medium
: ER07
: JON 3.2.0
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: 1002210 1012435
  Show dependency treegraph
 
Reported: 2013-10-16 08:48 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 15:34:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server.log (10.54 KB, text/x-log)
2013-10-16 08:48 EDT, Armine Hovsepyan
no flags Details
server.log(part) (31.81 KB, text/x-log)
2013-11-22 08:41 EST, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2013-10-16 08:48:50 EDT
Created attachment 812904 [details]
server.log

Description of problem:
AsyncResourceDeleteJob exception while re-deploying storage node

Version-Release number of selected component (if applicable):
jon 3.2 er3

How reproducible:
2 out of 2

Steps to Reproduce:
1. install and start server with storage and agent on IP1
2. install and start storage and agent on IP2, connect to IP1
3. undeploy storage on IP2
4. re-deploy storage on IP2

Actual results:
AsyncResourceDeleteJob exception while re-deploying storage node in server.log

Expected results:
storage node is installed without exceptions in logs

Additional info:
fragment from server.log attached
Comment 1 Mike Foley 2013-11-11 11:35:16 EST
JON 3.2 blocker per BZ Triage 11/11 ... santos, loleary, heute, yarboro, foley
Comment 2 John Sanda 2013-11-11 11:51:08 EST
On what version did this occur?
Comment 3 John Sanda 2013-11-11 11:53:21 EST
Disregard comment 2. I see that it was tested with ER3.
Comment 4 John Sanda 2013-11-11 12:22:45 EST
I tested with a master build and did not reproduce, so hopefully whatever the issue is/was has already been fixed. Armine would you mind testing with a master build so we can verify whether or not any additional changes are needed for ER6?
Comment 5 Armine Hovsepyan 2013-11-12 05:17:26 EST
Tested on master. The issue is not visible anymore. I guess issue has been fixed with the fixes under "Too Many exceptions" corresponding issues.
Comment 6 Thomas Heute 2013-11-12 05:59:44 EST
Changed to MODIFIED so that it can be tested in ER6 again (rather than master)
Comment 7 Simeon Pinder 2013-11-19 10:48:45 EST
Moving to ON_QA as available for testing with new brew build.
Comment 8 Simeon Pinder 2013-11-22 00:14:13 EST
Mass moving all of these from ER6 to target milestone ER07 since the ER6 build was bad and QE was halted for the same reason.
Comment 9 Armine Hovsepyan 2013-11-22 08:41:34 EST
Created attachment 827784 [details]
server.log(part)
Comment 10 Armine Hovsepyan 2013-11-22 08:42:23 EST
verified in er7 (fragment from server.log attached)

Note You need to log in before you can comment on or make changes to this bug.