Bug 101982 - upgrade from RHL 9 to post-beta1 not possible b/c of pine dependencies
upgrade from RHL 9 to post-beta1 not possible b/c of pine dependencies
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
beta1
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 11:48 EDT by Chris Ricker
Modified: 2014-03-16 22:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 15:55:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-08-08 11:48:32 EDT
Upgrading RHL 9 to today's rawhide fails:

[root@winsucks root]# yum update
Error: Cannot find baseurl or name for server 'updates'. Skipping
Gathering header information file(s) from server(s)
Server: Red Hat Linux 9.0.93 - i386 - Base
Finding updated packages
Downloading needed headers
Resolving dependencies
.package pine needs libcom_err.so.3 (not provided)
[root@winsucks root]# 

The problem, AFAICT, is that pine from RHL 9 depends on Kerberos library
versions that are no longer available....
Comment 1 Bill Nottingham 2003-08-08 12:30:46 EDT
However, it's not proper to obsolete pine, really.

Note You need to log in before you can comment on or make changes to this bug.