This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 101984 - exercise submission fails with zero score
exercise submission fails with zero score
Status: CLOSED CURRENTRELEASE
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Luke Meyer
Bowe Strickland
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 12:30 EDT by Luke Meyer
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 11:18:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Meyer 2003-08-08 12:30:39 EDT
When submitting an exercise score of 0, a MISSING_PARAM exception is thrown
because the check is that the param is TRUE rather than PRESENT.  Oops.
Recording this here for tracking purposes.

Note You need to log in before you can comment on or make changes to this bug.