Bug 1019870 - manual wired settings not saved on live image
manual wired settings not saved on live image
Status: CLOSED DUPLICATE of bug 1004621
Product: Fedora
Classification: Fedora
Component: kde-plasma-nm (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Grulich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 10:24 EDT by nucleo
Modified: 2013-11-07 11:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 11:02:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nucleo 2013-10-16 10:24:09 EDT
Description of problem:
Manual wired settings not saved on live image.

Version-Release number of selected component (if applicable):
kde-plasma-nm-0.9.3.0-6.fc20
kde-plasma-nm-0.9.3.1-4.fc20

How reproducible:
Always.

Steps to Reproduce:
1. Start Fedora-Live-KDE 20-Beta-TC4 live image.
2. Set manual address for wired connection.
3.

Actual results:
Edited addres not saved in connection details, Auto remains there.
Comment 1 nucleo 2013-10-17 10:37:49 EDT
When I started 20-Beta-TC5 live image first time manual settings was saved but at second start problem happened again, settings remains on Auto.
Comment 2 Jan Grulich 2013-11-07 11:02:38 EST

*** This bug has been marked as a duplicate of bug 1004621 ***

Note You need to log in before you can comment on or make changes to this bug.