Bug 1019881 - Import ova files via quick Admin Portal-based actions
Import ova files via quick Admin Portal-based actions
Status: CLOSED DUPLICATE of bug 952703
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Andrew Cathrow
Shai Revivo
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 10:45 EDT by wdaniel
Modified: 2015-09-07 01:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 03:46:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wdaniel 2013-10-16 10:45:58 EDT
Description of problem:

Customer would prefer to have a quick GUI-assisted process (in Admin Portal) or a single shell command for importing .ova files. They are currently going through all the steps in https://access.redhat.com/site/solutions/192753 , but this becomes a time-consuming effort in most cases.

Customer would prefer that this be a much more streamlined process that includes the automatic conversion of multiple disk types.

Version-Release number of selected component (if applicable):
Any

Actual results:


Expected results:


Additional info:

Not sure if this should be filed against virt-v2v instead, but I placed it here due to the customer's request that it be integrated with the RHEV Admin Portal.
Comment 1 Itamar Heim 2013-10-17 03:46:44 EDT

*** This bug has been marked as a duplicate of bug 952703 ***

Note You need to log in before you can comment on or make changes to this bug.