Bug 101993 - Disks menu should auto-update when fstab is changed
Summary: Disks menu should auto-update when fstab is changed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 18:05 UTC by jmccann
Modified: 2015-01-14 23:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 13:54:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jmccann 2003-08-08 18:05:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
Is it possible to backport the fix for
<http://bugzilla.gnome.org/show_bug.cgi?id=104179> to RH9?

Logging out of GNOME and back in, or killing nautilus are currently the only
ways to get this to work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. add device to fstab


Actual Results:  Nada

Expected Results:  Added to Disks menu

Additional info:

Comment 1 jmccann 2003-08-08 18:21:05 UTC
I should add that this is important because we can't use the command line to
mount/umount volumes due to the fam / nautilus badness.

Comment 2 Alexander Larsson 2003-08-09 12:39:30 UTC
This is fixed in 2.3, will be fixed when we finished upgrade gnome.

Comment 3 Alexander Larsson 2003-08-27 13:54:32 UTC
2.3 now in.


Note You need to log in before you can comment on or make changes to this bug.