Bug 1019933 - /boot is 500m by default
/boot is 500m by default
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 12:09 EDT by Ray Strode [halfline]
Modified: 2013-10-16 13:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 13:47:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2013-10-16 12:09:18 EDT
Anaconda created my /boot as 500m by default.  I remember in the past fedora did that and it caused problems.  is it enough space, or should it get upped to 1024m.  Discuss and then WONTFIX if appropriate.
Comment 2 David Shea 2013-10-16 13:47:48 EDT
Fedora currently uses a 500MB /boot. The /boot size changes that have been made were 100MB -> 200MB for F11, since 100MB wasn't enough space anymore for kernels and initrds and such, and 200MB -> 500MB for F13, because preupgrade worked by downloading the full stage2 image into /boot.

fedup/rhelup uses the system's existing software to handle mounting storage, so the initrd it uses is much smaller and the preupgrade size requirement isn't a concern anymore. 500MB as default should be plenty for a while.

Note You need to log in before you can comment on or make changes to this bug.