Bug 1019996 - [abrt] evolution-3.10.0-1.fc20: g_error_free: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.10.0-1.fc20: g_error_free: Process /usr/bin/evolution was ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a01854f71004e2de2836326dcf8...
:
: 1019944 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 14:23 EDT by ringwald
Modified: 2013-11-08 14:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 03:12:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.52 KB, text/plain)
2013-10-16 14:23 EDT, ringwald
no flags Details
File: cgroup (159 bytes, text/plain)
2013-10-16 14:23 EDT, ringwald
no flags Details
File: core_backtrace (44.50 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: dso_list (25.05 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: environ (1.35 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: maps (122.78 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: open_fds (9.99 KB, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details
File: var_log_messages (782 bytes, text/plain)
2013-10-16 14:24 EDT, ringwald
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 710361 None None None Never

  None (edit)
Description ringwald 2013-10-16 14:23:51 EDT
Description of problem:
I started evolution up, and clicked on my Inbox.

Version-Release number of selected component:
evolution-3.10.0-1.fc20

Additional info:
reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        evolution
crash_function: g_error_free
executable:     /usr/bin/evolution
kernel:         3.11.5-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #5 g_error_free at gerror.c:476
 #6 g_clear_error at gerror.c:643
 #7 camel_imapx_job_unref at camel-imapx-job.c:118
 #8 camel_imapx_command_unref at camel-imapx-command.c:143
 #9 camel_imapx_command_queue_free at camel-imapx-command.c:673
 #10 imapx_abort_all_commands at camel-imapx-server.c:6838
 #11 imapx_parser_thread at camel-imapx-server.c:6945
 #12 g_thread_proxy at gthread.c:798
 #14 clone at ../sysdeps/unix/sysv/linux/x86_64/clone.S:111
Comment 1 ringwald 2013-10-16 14:23:54 EDT
Created attachment 813080 [details]
File: backtrace
Comment 2 ringwald 2013-10-16 14:23:57 EDT
Created attachment 813081 [details]
File: cgroup
Comment 3 ringwald 2013-10-16 14:24:00 EDT
Created attachment 813082 [details]
File: core_backtrace
Comment 4 ringwald 2013-10-16 14:24:03 EDT
Created attachment 813083 [details]
File: dso_list
Comment 5 ringwald 2013-10-16 14:24:05 EDT
Created attachment 813084 [details]
File: environ
Comment 6 ringwald 2013-10-16 14:24:08 EDT
Created attachment 813085 [details]
File: limits
Comment 7 ringwald 2013-10-16 14:24:11 EDT
Created attachment 813086 [details]
File: maps
Comment 8 ringwald 2013-10-16 14:24:14 EDT
Created attachment 813087 [details]
File: open_fds
Comment 9 ringwald 2013-10-16 14:24:17 EDT
Created attachment 813088 [details]
File: proc_pid_status
Comment 10 ringwald 2013-10-16 14:24:19 EDT
Created attachment 813090 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-10-17 03:12:00 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=710361
Comment 12 Milan Crha 2013-10-17 03:20:21 EDT
*** Bug 1019944 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.