Bug 1020061 - lorax update needed for f20 beta
lorax update needed for f20 beta
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
20
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
AcceptedFreezeException
:
Depends On:
Blocks: F20BetaFreezeException
  Show dependency treegraph
 
Reported: 2013-10-16 19:17 EDT by Dennis Gilmore
Modified: 2013-10-22 01:40 EDT (History)
7 users (show)

See Also:
Fixed In Version: lorax-20.3-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 01:40:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-10-16 19:17:17 EDT
Description of problem:
due to changes in the kernel Alpha install media only had the base kernel and not the lpae and PAE versions
https://git.fedorahosted.org/cgit/lorax.git/commit/?id=7d3fafedf3fa8e1ca28f6f2208b7721e63699e06
fixes that, additionally  there is an arm cleanup commit thats nice to have and a commit https://git.fedorahosted.org/cgit/lorax.git/commit/?id=2195ef60e81845af2f74e9e0763039e9787c96fc that puts the dtb files into the install tree, useful for making an install sdcard or pxe installing and getting the needed dtb file.
Comment 1 Adam Williamson 2013-10-16 19:20:29 EDT
+1 FE, particularly for the kernels.
Comment 2 Tim Flink 2013-10-16 21:24:56 EDT
+1 FE, definitely for the kernels
Comment 3 Mike Ruckman 2013-10-16 21:45:56 EDT
+1 FE as well.
Comment 4 Andre Robatino 2013-10-16 21:47:06 EDT
+1 FE
Comment 5 Adam Williamson 2013-10-16 21:48:15 EDT
Marking accepted with +4, thanks.
Comment 6 Fedora Update System 2013-10-18 12:56:25 EDT
lorax-20.3-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2013-19192/lorax-20.3-1.fc20
Comment 7 Fedora Update System 2013-10-22 01:40:29 EDT
lorax-20.3-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.