Bug 102010 - no category in bugzilla for yum
Summary: no category in bugzilla for yum
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 20:47 UTC by Chris Ricker
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 23:10:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-08-08 20:47:02 UTC
$SUBJECT

Comment 1 Jan Pazdziora 2003-08-28 16:08:59 UTC
Which is a pitty because yum doesn't start right now with

# /usr/bin/yum
Traceback (most recent call last):
  File "/usr/bin/yum", line 22, in ?
    import yummain
  File "yummain.py", line 21, in ?
  File "clientStuff.py", line 25, in ?
  File "pkgaction.py", line 24, in ?
  File "rpmUtils.py", line 9, in ?
  File "urlgrabber.py", line 37, in ?
  File "keepalive.py", line 63, in ?
AttributeError: 'module' object has no attribute 'HTTPHandler'

and we would need to start filing bugs properly. Chris, could you increase
the priority of this bug?

Comment 2 Chris Ricker 2003-10-15 23:10:13 UTC
fixed, thanks


Note You need to log in before you can comment on or make changes to this bug.