Bug 1020134 - Device names on Mdadm are forced to be changed into ones quite different from initial OS installation's
Device names on Mdadm are forced to be changed into ones quite different from...
Status: CLOSED DUPLICATE of bug 1018272
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 02:03 EDT by Ta-chang
Modified: 2013-10-17 07:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 07:37:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ta-chang 2013-10-17 02:03:54 EDT
Description of problem:
Device names on Mdadm are forced to be changed into ones quite different from initial OS installation's (please see the following URL because it describes almost the same content of issue as mine, although its main topic is for another distribution: http://board.issociate.de/thread/508621/Question-on-md126--md127-issues.html)

Version-Release number of selected component (if applicable):
kernel: 3.10.14-100.fc18.x86_64 x86_64
mdadm: mdadm-3.2.6-21.fc18.x86_64

How reproducible:
After several manual system reboots since initial OS installation, device names of Mdadm are forced to be changed into quite different ones from then (i.e. /dev/md127, /dev/md126...).

Steps to Reproduce:
1.Normal Mdadm setup during initial OS installation and update kernel to the lateset version

Actual results:
Filesystem corruptions, especially super-block faults

Expected results:
Future unexpected corruptions of filesystem on Mdadm shown in syslog outputs

Additional info:
Comment 1 Josh Boyer 2013-10-17 07:37:05 EDT
I believe this is a duplicate of 1018272

*** This bug has been marked as a duplicate of bug 1018272 ***

Note You need to log in before you can comment on or make changes to this bug.