Bug 1020146 - Tabs after line break are not clickable
Tabs after line break are not clickable
Status: CLOSED DUPLICATE of bug 818051
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 03:11 EDT by Petr Spacek
Modified: 2013-10-18 09:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 09:52:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot from web admin (143.46 KB, image/png)
2013-10-17 03:11 EDT, Petr Spacek
no flags Details

  None (edit)
Description Petr Spacek 2013-10-17 03:11:59 EDT
Created attachment 813203 [details]
screenshot from web admin

Description of problem:
Please see attached screenshot. The tab "Red Hat Documentation" is not clickable. This problem appears every time when a line break appears in "the row of tabs".

Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.2.3-0.43.el6ev.noarch

How reproducible:
100 %

Steps to Reproduce:
1. Open web admin
2. Use some resolution which forces tabs to break into two lines (or just resize browser window)
3. Try to click to a tab in "second row" - after the line break

Actual results:
Click on the tab positioned *after* line break does nothing.

Expected results:
Click on any tab works :-)

Additional info:
Another side effect of "broken tab row" is that the graphic is broken. Some text fields appear outside of the "white area". Please see the screenshot and examine content shown on the "General" tab.
Comment 1 Einav Cohen 2013-10-18 09:52:01 EDT

*** This bug has been marked as a duplicate of bug 818051 ***

Note You need to log in before you can comment on or make changes to this bug.