Bug 1020198 - The result lines and the task lines do not match when dragging the scrolling bar to the bottom on matrix page
The result lines and the task lines do not match when dragging the scrolling ...
Status: CLOSED WONTFIX
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
develop
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 05:16 EDT by xjia
Modified: 2015-07-19 20:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 03:06:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nick Coghlan 2013-10-17 05:27:05 EDT
The alignment of the rows in the job matrix appears to be browser and platform dependent as well as dependent on viewport width.

It always renders OK for me in FF24 on KDE (even with a narrow viewport), but not for QE.
Comment 3 Raymond Mancy 2013-10-17 20:17:01 EDT
I also cannnot reproduce this on FF 23 on Gnome3
Comment 4 Raymond Mancy 2013-10-17 20:27:12 EDT
I cannot reproduce this on FF24 either. I've tried narrowing the browser, and leaving it full screen, and neither trigger this behaviour.

Xuan, can you double check that there is no CSS being cached anywhere? What window manager are you using?
Comment 5 xjia 2013-10-21 06:18:32 EDT
(In reply to Raymond Mancy from comment #4)
Mine is FF24

Also, it should have horizontal bar and vertical bar. 

Make sure you have scrolled down the *end* of page. Then you will see that.
Comment 6 Raymond Mancy 2013-10-21 06:46:24 EDT
Yes I did do that, and I could not reproduce it.

Can you give the exact link you are using to reproduce it?
Comment 7 Raymond Mancy 2013-10-21 06:57:05 EDT
Created attachment 814532 [details]
Full width
Comment 8 Raymond Mancy 2013-10-21 06:58:11 EDT
Created attachment 814534 [details]
Resized
Comment 9 Raymond Mancy 2013-10-21 07:04:41 EDT
/me smacks forehead

Of course you gave a link earlier on.

I've attached two attachments that show under at least two circumstances I cannot reproduce it.
Comment 10 xjia 2013-10-22 01:27:31 EDT
Hmm, I can't reproduce it either on Linux system...

So,I checked all kinds of systems. On Windows7 system, it can be reproduced with FF24.

If we don't support browser on windows7, please close this bug. 
Thanks.
Comment 11 Nick Coghlan 2013-10-25 03:06:21 EDT
Correct, we only formally support Linux clients (although we don't go out of our way to break other clients).

Note You need to log in before you can comment on or make changes to this bug.