Bug 1020208 - RFE: Detach Nemo from Cinnamon
RFE: Detach Nemo from Cinnamon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nemo (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 05:39 EDT by Richard Körber
Modified: 2013-11-10 01:44 EST (History)
3 users (show)

See Also:
Fixed In Version: cinnamon-translations-2.0.1-2.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 21:51:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Körber 2013-10-17 05:39:03 EDT
This is rather an request for enhancement than a bug.

I use Gnome 3, but prefer to use Nemo since Nautilus has been crippled beyond recognition by the Gnome team. :(

However, for a few weeks now, the Fedora Nemo RPM depends on the Cinnamon packages. This leads to some strange effects. For example, I just unlocked my Gnome desktop to find the Cinnamon screen lock behind it.

It would be great if Nemo can be detached from Cinnamon in a way that it is possible to also use Nemo on Gnome 3.
Comment 1 Fedora Update System 2013-10-17 06:19:02 EDT
cinnamon-translations-2.0.1-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/cinnamon-translations-2.0.1-2.fc19
Comment 2 leigh scott 2013-10-17 06:22:44 EDT
After installing the updated translations package you should be able to remove
cinnamon, cinnamon-session and cinnamon-screensaver safely.
Comment 3 Fedora Update System 2013-10-17 06:45:56 EDT
cinnamon-translations-2.0.1-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/cinnamon-translations-2.0.1-2.fc20
Comment 4 Richard Körber 2013-10-17 06:55:25 EDT
cinnamon-translations-2.0.1-2.fc19 works for me. Thank you for the very quick help!
Comment 5 Fedora Update System 2013-10-17 16:19:39 EDT
Package cinnamon-translations-2.0.1-2.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing cinnamon-translations-2.0.1-2.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19122/cinnamon-translations-2.0.1-2.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-10-24 21:51:55 EDT
cinnamon-translations-2.0.1-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-11-10 01:44:51 EST
cinnamon-translations-2.0.1-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.