Bug 1020227 - /var/log/lastlog is missing
/var/log/lastlog is missing
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.3
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.0
Assigned To: Ryan Barry
bugs@ovirt.org
node
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 06:22 EDT by Fabian Deutsch
Modified: 2016-02-10 14:40 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-15 03:31:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-10-17 06:22:49 EDT
Description of problem:
/var/log/lastlog is missing after installation. Where is it gone?

Version-Release number of selected component (if applicable):
master

How reproducible:
always

Steps to Reproduce:
1. Install image and look for the file
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Sandro Bonazzola 2014-03-04 04:27:23 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 2 Sandro Bonazzola 2014-06-11 02:51:00 EDT
This is an automated message:
This bug has been re-targeted from 3.4.2 to 3.5.0 since neither priority nor severity were high or urgent. Please re-target to 3.4.3 if relevant.

Note You need to log in before you can comment on or make changes to this bug.