Bug 1020240 - Update installer EULA
Update installer EULA
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ER1
: EAP 6.3.0
Assigned To: Francisco Canas
Petr Kremensky
Russell Dickenson
:
Depends On: 1017162
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 06:47 EDT by Petr Kremensky
Modified: 2014-06-28 11:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-28 11:28:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-10-17 06:47:26 EDT
Description of problem:
 This is just a rest of BZ1016026 - Several branding issues in EAP 6.2.0 installer. It's more just a reminder not to forget update installer EULA once BZ1017162 is resolved.

Version-Release number of selected component (if applicable):
 EAP 6.2.0.ER6

Summary:
 EULA used in installer (http://www.redhat.com/licenses/jboss_eula.html) uses old branding.
Actual:
 JBOSS® ENTERPRISE MIDDLEWARE™
Expected:
 RED HAT® JBOSS® MIDDLEWARE™
Comment 1 Petr Kremensky 2013-11-19 03:46:17 EST
EULA seems to be finally updated http://www.redhat.com/licenses/jboss_eula.html (although there is no update in BZ1017162), so we can update the installer's one.
Comment 3 Petr Kremensky 2014-04-17 01:49:16 EDT
Verified on EAP 6.3.0.ER1. Installer now uses EULA from http://www.redhat.com/licenses/jboss_eula.html

Note You need to log in before you can comment on or make changes to this bug.