Bug 1020280 - [RHSC] - The fields in the rebalance status dialog are not aligned properly.
[RHSC] - The fields in the rebalance status dialog are not aligned properly.
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: ---
: RHGS 2.1.2
Assigned To: anmol babu
Sudhir D
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 07:27 EDT by RamaKasturi
Modified: 2015-05-13 12:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 08:57:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching the screen shot. (216.84 KB, image/png)
2013-11-06 01:06 EST, RamaKasturi
no flags Details

  None (edit)
Description RamaKasturi 2013-10-17 07:27:38 EDT
Description of problem:
The fields in the rebalance status dialog are not aligned properly.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch

How reproducible:
Always

Steps to Reproduce:
1. create a distribute volume and start it.
2. start rebalance on the volume.
3. now click on the status dialog.

Actual results:
Fields volume , cluster, started at and status at are not algined with each other.

Expected results:
All the above fields should be aligned properly.

Additional info:
Comment 2 anmol babu 2013-11-04 10:45:48 EST
The fields are left alligned in the sense that,the row headings of each column are left alligned and also there respective values are left alligned. Did you mean that,this allignment is lost when the rebalance is completed and this has to be fixed?
Comment 3 RamaKasturi 2013-11-06 01:06:55 EST
Created attachment 820219 [details]
Attaching the screen shot.
Comment 4 anmol babu 2013-11-06 06:19:59 EST
Can't Fix.
The alignment of colons in the status pop up can't be fixed as it is common across all the views(ex: Host General tab) in ovirt-engine.
Comment 5 Dusmant 2013-11-06 08:57:51 EST
It is not a bug.

Note You need to log in before you can comment on or make changes to this bug.