Bug 1020325 - [RHSC] Remove-brick icon keeps disappearing and re-appearing on the Console while remove-brick operation is in progress
[RHSC] Remove-brick icon keeps disappearing and re-appearing on the Console w...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
urgent Severity urgent
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Shruti Sampat
: ZStream
Depends On: 1020331 1027094
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 09:00 EDT by Shruti Sampat
Modified: 2016-04-18 06:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: CB7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:54:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine logs (720.35 KB, text/x-log)
2013-10-17 09:18 EDT, Shruti Sampat
no flags Details

  None (edit)
Description Shruti Sampat 2013-10-17 09:00:49 EDT
Description of problem:
-----------------------
While remove brick operation is in progress, the icon in the Activities column appears and then keeps disappearing and re-appearing on the UI every now and then.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.0.scratch.beta1.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. Create a volume, start it, mount it and create some data at the mount point.
2. Start remove brick on the volume from the UI.


Actual results:
The icon in the activities column keeps appearing and disappearing every few seconds.

Expected results:
The icon should stay till remove brick is either committed or aborted.

Additional info:
Comment 1 Shruti Sampat 2013-10-17 09:18:18 EDT
Created attachment 813320 [details]
engine logs
Comment 4 Shruti Sampat 2013-11-12 08:02:36 EST
Verified as fixed in Red Hat Storage Console Version: 2.1.2-0.23.master.el6_5. Icon no longer disappears from the UI.
Comment 6 errata-xmlrpc 2014-02-25 02:54:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.