Bug 1020406 - Configure default VNC client console mode
Configure default VNC client console mode
Status: CLOSED DUPLICATE of bug 1035719
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Frantisek Kobzik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 11:31 EDT by Frantisek Kobzik
Modified: 2013-12-02 07:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: The feature allows engine-wide configuration of default VNC client mode. Reason: Until now we hadn't any other client console modes for VNC than 'Native'. Now when noVNC has been added, it makes sense to provide this configuration (for SPICE and RDP we already have this configuration).
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-02 07:58:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20222 None None None Never

  None (edit)
Description Frantisek Kobzik 2013-10-17 11:31:23 EDT
Feature description:
Add a engine-wide configuration option to set default VNC client console mode (Native, NoVnc). 

Similar configuration has been already present for SPICE and RDP and now, after integrating NoVNC client, it makes sense for VNC as well.
Comment 1 Frantisek Kobzik 2013-12-02 07:58:11 EST
I accidentally duplicated this bug. Closing this one.

*** This bug has been marked as a duplicate of bug 1035719 ***

Note You need to log in before you can comment on or make changes to this bug.