Bug 1020684 - ghc-zip-archive-0.2.3.4 is available
ghc-zip-archive-0.2.3.4 is available
Status: CLOSED DUPLICATE of bug 1163140
Product: Fedora
Classification: Fedora
Component: ghc-zip-archive (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
zip-archive-0.2.3.4:ok
: FutureFeature, Triaged
: 1049788 (view as bug list)
Depends On: 1049788
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 03:43 EDT by Upstream Release Monitoring
Modified: 2015-01-23 00:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1049788 (view as bug list)
Environment:
Last Closed: 2015-01-23 00:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-18 03:43:30 EDT
Latest upstream release: 0.1.4
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-12-10 15:43:47 EST
Latest upstream release: 0.2
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2014-02-06 07:35:59 EST
Latest upstream release: 0.2.1
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2014-03-11 04:32:07 EDT
Latest upstream release: 0.2.2
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2014-04-27 11:26:10 EDT
Latest upstream release: 0.2.2.1
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Jens Petersen 2014-05-12 03:43:54 EDT
check-bz-available-URM: According to the current cblrepo data in haskell-sig.git it is possible to update Rawhide to zip-archive-0.2.2.1.
Comment 6 Upstream Release Monitoring 2014-05-22 14:56:36 EDT
Latest upstream release: 0.2.3.2
Current version/release in Fedora Rawhide: 0.1.3.4-3.fc20
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Jens Petersen 2014-07-24 13:50:18 EDT
fhbz: cblrepo output for zip-archive-0.2.3.2:

Failed to satisfy the following dependencies for zip-archive:
  binary >=0.7
Comment 8 Upstream Release Monitoring 2014-08-12 03:26:15 EDT
Latest upstream release: 0.2.3.4
Current version/release in Fedora Rawhide: 0.1.3.4-4.fc21
URL: http://hackage.haskell.org/package/zip-archive

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Jens Petersen 2014-08-26 23:06:41 EDT
fhbz: cblrepo output for zip-archive-0.2.3.4:

Failed to satisfy the following dependencies for zip-archive:
  binary >=0.7
Comment 10 Jens Petersen 2014-09-12 05:36:47 EDT
fhbz: Rawhide can be updated to zip-archive-0.2.3.4 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 pandoc pandoc-citeproc hakyll
Comment 11 Jens Petersen 2014-09-17 06:50:17 EDT
*** Bug 1049788 has been marked as a duplicate of this bug. ***
Comment 12 Jens Petersen 2014-10-30 04:52:40 EDT
committed to master
Comment 13 Jens Petersen 2015-01-23 00:27:29 EST

*** This bug has been marked as a duplicate of bug 1163140 ***

Note You need to log in before you can comment on or make changes to this bug.