Bug 102073 - Intel SE7501WV - SMP motherboard not detected.
Summary: Intel SE7501WV - SMP motherboard not detected.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-10 17:37 UTC by Loki chan
Modified: 2015-01-04 22:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-21 15:35:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (9.15 KB, text/plain)
2003-08-11 15:15 UTC, Loki chan
no flags Details

Description Loki chan 2003-08-10 17:37:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
The Intel SE7501WV motherboard supports SMP, while the dmesg should that "SMP
motherboard not detected.". As the result, it can only able to detect one CPU
while my system have two Xeon 2.4 (with HT) CPUs.


Version-Release number of selected component (if applicable):
kernel-2.4.20-19.9smp

How reproducible:
Always

Steps to Reproduce:
1. boot the machine
2. cat /proc/cpuinfo and it show 1 CPU only
3. dmesg and it should contains "SMP motherboard not detected."
    

Expected Results:  4 CPUs should be shown in /proc/cpuinfo

Additional info:

Comment 1 Arjan van de Ven 2003-08-11 13:00:02 UTC
generally this is a bios problem, but could you attach the full dmesg for
information?

Comment 2 Loki chan 2003-08-11 15:15:17 UTC
Created attachment 93576 [details]
dmesg

Comment 3 Loki chan 2003-08-11 17:03:41 UTC
if that is bios problem, is there any suggestion for me to fix this issue? like
config/update the bios, or apply patch on the kernel, etc...

Comment 4 Arjan van de Ven 2003-08-15 13:22:55 UTC
there's no sign of any HT being detected at all in your dmesg; I'd suggest
looking for a bios upgrade...

Comment 5 Loki chan 2003-08-17 19:21:40 UTC
the problem was solved once I upgraded the bios.


Note You need to log in before you can comment on or make changes to this bug.