Bug 1020872 - [RHSC] - Node column should be sorted in the rebalance status dialog.
[RHSC] - Node column should be sorted in the rebalance status dialog.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
: 1019602 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 08:14 EDT by RamaKasturi
Modified: 2015-05-13 12:33 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:55:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching the screen shot for the host column being sorted. (203.29 KB, image/png)
2013-11-26 04:18 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20746 None None None Never

  None (edit)
Description RamaKasturi 2013-10-18 08:14:53 EDT
Description of problem:
Node column should be sorted in the rebalance status dialog.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch

How reproducible:
Always

Steps to Reproduce:
1. create a volume and start rebalance.
2. click on the status button from the drop down.
3.

Actual results:
In the status dialog the node column is not sorted and the rows get flipped every time refresh happens.

Expected results:
Node column should be sorted and the rows shoulg not get flipped.

Additional info:
Comment 2 Timothy Asir 2013-10-23 07:07:52 EDT
*** Bug 1019602 has been marked as a duplicate of this bug. ***
Comment 3 RamaKasturi 2013-10-31 05:40:57 EDT
Rows are still getting  flipped.
Comment 4 RamaKasturi 2013-11-26 04:17:24 EST
Verified in cb9. (rhsc-2.1.2-0.25.master.el6_5.noarch). Host column is sorted and rows does not get fliped.

Attaching the screen shot for the same.
Comment 5 RamaKasturi 2013-11-26 04:18:32 EST
Created attachment 829118 [details]
Attaching the screen shot for the host column being sorted.
Comment 7 errata-xmlrpc 2014-02-25 02:55:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.