Bug 1020883 - [RHSC] In the task tab, show the size of rebalanced files in MB or GB
[RHSC] In the task tab, show the size of rebalanced files in MB or GB
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity unspecified
: ---
: RHGS 2.1.2
Assigned To: anmol babu
Shruti Sampat
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 08:37 EDT by Shruti Sampat
Modified: 2015-05-13 12:27 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:40:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (211.05 KB, image/png)
2013-10-18 08:37 EDT, Shruti Sampat
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20511 None None None Never

  None (edit)
Description Shruti Sampat 2013-10-18 08:37:57 EDT
Created attachment 813766 [details]
screenshot

Description of problem:
-------------------------
In the task tab, when the task for rebalance is displayed, the size of files moved is shown in bytes.  For e.g. - 

Rebalancing Gluster Volume dis_vol in Cluster test.( FINISHED Files [scanned: 281, moved: 12, failed: 0], Total size moved: 12582912000)

It would be better to show the size in MB or GB.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.0.scratch.beta1.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. Start rebalance on a volume from the Console.
2. Monitor the task created for the rebalance in the tasks tab.

Actual results:
The size of files rebalanced is shown in bytes.

Expected results:
Show the size in larger units like mega bytes or giga bytes.

Additional info:
Comment 2 Shruti Sampat 2013-12-20 06:37:18 EST
Verified as fixed in Red Hat Storage Console Version: 2.1.2-0.27.beta.el6_5.
Comment 4 errata-xmlrpc 2014-02-25 02:40:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.