This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1020888 - Package java-1.7.0-oracle is missing on RHEL 5.10 Supplementary ISOs
Package java-1.7.0-oracle is missing on RHEL 5.10 Supplementary ISOs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Pavol Babinčák
Release Test Team
: ZStream
Depends On: 1022564
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 08:58 EDT by Pavol Babinčák
Modified: 2013-11-01 11:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 11:07:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Babinčák 2013-10-18 08:58:35 EDT
Description of problem:
Package java-1.7.0-oracle is missing on ISOs and compose

Version-Release number of selected component (if applicable):
RHEL5.10-Server-Supplementary-20130829.0

How reproducible:
Always
Comment 2 Pavol Babinčák 2013-10-18 09:10:36 EDT
We can add this package to compose and do ISOs respins, create text-only Advisory and upload new ISO images to RHN/CDN.
Comment 8 Alexander Todorov 2013-10-23 11:35:33 EDT
[root@ibm-hs21-11 rel-eng]# find RHEL5.10-*-Supplementary-20131023.0/5 -name "java-1.7.0-oracle*"
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-plugin-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-devel-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-src-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-jdbc-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-javafx-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-src-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-jdbc-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-devel-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-plugin-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Client-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-javafx-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-plugin-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-devel-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-src-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-jdbc-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/i386/os/Supplementary/java-1.7.0-oracle-javafx-1.7.0.25-1jpp.1.el5_9.i386.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-src-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-jdbc-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-devel-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-plugin-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
RHEL5.10-Server-Supplementary-20131023.0/5/x86_64/os/Supplementary/java-1.7.0-oracle-javafx-1.7.0.25-1jpp.1.el5_9.x86_64.rpm
Comment 14 errata-xmlrpc 2013-11-01 11:07:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1495.html

Note You need to log in before you can comment on or make changes to this bug.