Bug 1020971 - (CVE-2013-6169) CVE-2013-6169 ejabberd: TLS driver supports SSLv2 and weak SSL ciphers
CVE-2013-6169 ejabberd: TLS driver supports SSLv2 and weak SSL ciphers
Status: CLOSED WONTFIX
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
impact=low,public=20130205,reported=2...
: Security
Depends On: 1020972
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 11:55 EDT by Vincent Danen
Modified: 2015-08-22 03:03 EDT (History)
4 users (show)

See Also:
Fixed In Version: ejabberd 2.1.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-22 03:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Danen 2013-10-18 11:55:13 EDT
Common Vulnerabilities and Exposures assigned an identifier CVE-2013-6169 to
the following vulnerability:

Name: CVE-2013-6169
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6169
Assigned: 20131017
Reference: https://www.process-one.net/en/ejabberd/release_notes/release_note_ejabberd_2.1.12/
Reference: DEBIAN:DSA-2775
Reference: http://www.debian.org/security/2013/dsa-2775

The TLS driver in ejabberd before 2.1.12 supports (1) SSLv2 and (2)
weak SSL ciphers, which makes it easier for rem
Comment 1 Vincent Danen 2013-10-18 11:56:40 EDT
Created ejabberd tracking bugs for this issue:

Affects: epel-5 [bug 1020972]

Note You need to log in before you can comment on or make changes to this bug.