Bug 1021257 - BUG: unable to handle kernel NULL pointer dereference at 00000000000001d4
BUG: unable to handle kernel NULL pointer dereference at 00000000000001d4
Status: CLOSED DUPLICATE of bug 1060509
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 14:36 EDT by Mikhail
Modified: 2014-03-01 11:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-01 11:06:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (230.46 KB, text/plain)
2013-10-20 14:36 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 63341 None None None Never

  None (edit)
Description Mikhail 2013-10-20 14:36:36 EDT
Created attachment 814303 [details]
dmesg output

$ uname -a
Linux localhost.localdomain 3.11.5-302.fc20.x86_64+debug #1 SMP Wed Oct 16 18:00:48 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

$ lspci
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d4)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d4)
00:1c.3 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d4)
00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d4)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Z87 Express LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
03:00.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 41)
04:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
04:01.1 Input device controller: Creative Labs SB Audigy Game Port (rev 04)
04:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
05:00.0 Audio device: Creative Labs Device 0012 (rev 01)


$ lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 066: ID 2109:0811  
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 12d1:1506 Huawei Technologies Co., Ltd. Modem/Networkcard
Bus 003 Device 007: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 003 Device 006: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 003 Device 008: ID 04d9:1503 Holtek Semiconductor, Inc. Shortboard Lefty
Bus 003 Device 005: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 003 Device 003: ID 1a40:0201 Terminus Technology Inc. FE 2.1 7-port Hub
Bus 003 Device 002: ID 2109:0811  
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


[14123.888795] BUG: unable to handle kernel NULL pointer dereference at 00000000000001d4
[14123.889907] IP: [<ffffffff81214ded>] mntput+0xd/0x40
[14123.890481] PGD 4f3f06067 PUD 0 
[14123.891057] Oops: 0000 [#1] SMP 
[14123.891771] Modules linked in: btrfs zlib_deflate raid6_pq xor hfsplus hfs minix vfat msdos fat jfs xfs libcrc32c reiserfs nls_utf8 isofs fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep iTCO_wdt iTCO_vendor_support ppdev snd_hda_codec_ca0132 x86_pkg_temp_thermal coretemp kvm_intel kvm crc32_pclmul crc32c_intel hid_logitech_dj ghash_clmulni_intel option usb_wwan microcode cdc_ncm usbnet usb_storage btusb bluetooth rfkill serio_raw i2c_i801
[14123.894111]  snd_hda_codec_realtek snd_emu10k1 firewire_ohci snd_util_mem snd_hda_codec_hdmi snd_rawmidi firewire_core snd_ac97_codec emu10k1_gp crc_itu_t snd_hda_intel snd_hda_codec ac97_bus gameport snd_seq r8169 snd_hwdep snd_seq_device snd_pcm mii lpc_ich mfd_core shpchp snd_page_alloc snd_timer snd soundcore mei_me mei parport_pc parport acpi_cpufreq mperf binfmt_misc nfsd auth_rpcgss nfs_acl lockd sunrpc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
[14123.896440] CPU: 2 PID: 3096 Comm: chrome Tainted: G        W    3.11.5-302.fc20.x86_64+debug #1
[14123.897216] Hardware name: Gigabyte Technology Co., Ltd. Z87M-D3H/Z87M-D3H, BIOS F8 08/03/2013
[14123.898006] task: ffff88075ddec960 ti: ffff880759420000 task.ti: ffff880759420000
[14123.898800] RIP: 0010:[<ffffffff81214ded>]  [<ffffffff81214ded>] mntput+0xd/0x40
[14123.899605] RSP: 0018:ffff880759421ed0  EFLAGS: 00010206
[14123.900434] RAX: 0000000000000100 RBX: ffff88075e1fd198 RCX: ffff880759420000
[14123.901368] RDX: 0000000000000080 RSI: ffffffffffffff92 RDI: 0000000000000100
[14123.902245] RBP: ffff880759421ee0 R08: 0000000000000000 R09: 0000000000000001
[14123.903084] R10: 0000000000000000 R11: 0000000000000000 R12: ffff88075e1fd180
[14123.903903] R13: ffff88075e1fd180 R14: ffff88075ddec960 R15: ffff88075e1fd180
[14123.904730] FS:  00007f359f103a40(0000) GS:ffff88081e000000(0000) knlGS:0000000000000000
[14123.905577] CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
[14123.906431] CR2: 00000000000001d4 CR3: 000000075940e000 CR4: 00000000001407e0
[14123.907269] DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
[14123.908203] DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400
[14123.909608] Stack:
[14123.913002]  ffffffff811fc57e ffff88075e1fcf38 ffff880759421f18 ffffffff811195ac
[14123.916187]  ffff880759421f58 0000000000000001 00007fff619fe1f0 ffffffffffffff92
[14123.919550]  00007f35a3bdab00 ffff880759421f40 ffffffff8102734d 0000000021b973a6
[14123.922786] Call Trace:
[14123.925995]  [<ffffffff811fc57e>] ? path_put+0x1e/0x30
[14123.927014]  [<ffffffff811195ac>] __audit_syscall_exit+0x11c/0x2a0
[14123.928104]  [<ffffffff8102734d>] syscall_trace_leave+0x8d/0x140
[14123.928977]  [<ffffffff8173c0f7>] int_check_syscall_exit_work+0x34/0x3d
[14123.929856] Code: 00 00 00 00 00 00 00 e8 c2 56 e9 ff 4c 89 e7 e8 4a 81 ee ff e9 fa fe ff ff 0f 1f 44 00 00 0f 1f 44 00 00 48 85 ff 48 89 f8 74 1a <44> 8b 88 d4 00 00 00 55 48 8d 7f e0 48 89 e5 45 85 c9 75 08 e8 
[14123.930854] RIP  [<ffffffff81214ded>] mntput+0xd/0x40
[14123.931810]  RSP <ffff880759421ed0>
[14123.932725] CR2: 00000000000001d4
[14123.939632] ---[ end trace e11fe7ce05a9bd8d ]---
Comment 1 Justin M. Forbes 2014-02-24 08:56:11 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 20 kernel bugs.

Fedora 20 has now been rebased to 3.13.4-200.fc20.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 2 Stanislaw Gruszka 2014-03-01 11:06:09 EST

*** This bug has been marked as a duplicate of bug 1060509 ***

Note You need to log in before you can comment on or make changes to this bug.