Bug 1021266 - ssd and his sheduler
ssd and his sheduler
Status: CLOSED DUPLICATE of bug 759920
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 17:05 EDT by MERCIER Jonathan
Modified: 2013-12-09 13:15 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 13:15:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MERCIER Jonathan 2013-10-20 17:05:08 EDT
while i installed fedora 20 on my ssd, anaconda hasn't set the right sheduler.

$ cat /sys/block/sda/queue/scheduler
noop deadline [cfq] 

The sheduler for SSD should to be noop

Anaconda know where fedora 20 will be instaled so it should to be possible to set the right sheduler automaticaly.
Comment 1 Chris Lumens 2013-12-09 12:55:08 EST
This is the sort of thing that ought to be handled distribution-wide (perhaps a default in the kernel?) rather than be hidden as secret knowledge in just anaconda.
Comment 2 Josh Boyer 2013-12-09 13:15:21 EST

*** This bug has been marked as a duplicate of bug 759920 ***

Note You need to log in before you can comment on or make changes to this bug.