Bug 1021289 - RHEV-H 6.5-20131011.0.el6 - Exception: RuntimeError('Failed to set install bootloader',)
RHEV-H 6.5-20131011.0.el6 - Exception: RuntimeError('Failed to set install bo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.3.0
Assigned To: Fabian Deutsch
Pavel Stehlik
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 21:21 EDT by Douglas Schilling Landgraf
Modified: 2016-02-10 15:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 11:51:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages (56.04 KB, text/x-log)
2013-10-20 21:22 EDT, Douglas Schilling Landgraf
no flags Details
/tmp/ovirt.log (25.71 KB, text/x-log)
2013-10-20 21:24 EDT, Douglas Schilling Landgraf
no flags Details
/var/log/ovirt.log (21.25 KB, text/x-log)
2013-10-20 21:24 EDT, Douglas Schilling Landgraf
no flags Details

  None (edit)
Description Douglas Schilling Landgraf 2013-10-20 21:21:23 EDT
Description of problem:

Tried to install RHEV-H 6.5-20131011.0.el6 (as virtual machine) and it has failed in 80% with the message 'Exception: RuntimeError('Failed to set install bootloader',). Please note, got this error after five times installing this iso doesn't look easy to reproduce.

Attached the logs.

# vgs
VG       #PV1  #LV  #SN  Attr    VSize   VFree
HostVG    1     4   0    wz--n-  17.05g  0

# lvs
LV        VG      Att          LSize Pool Origin Data% Move Log Cpy%Sync Convert
Config    HostVG  -wi-ao----   8.00m
Data      HostVG  -wi-ao----   11.89g
Logging   HostVG  -wi-ao----   2.00g
Swap      HostVG  -wi-a-----   3.15g

Virtual Disk: 
Target device: IDE Disk 1
Source Path: /home/douglas/vms/rhev-hypervisor6-6.5-20131011.0.img

# cat /etc/redhat-release
Red Hat Enterprise Virtualization Hypervisor release 6.5 (20131011.0.el6)

Additional Info:
Error message similar to report: https://bugzilla.redhat.com/show_bug.cgi?id=1002431
Comment 1 Douglas Schilling Landgraf 2013-10-20 21:22:56 EDT
Created attachment 814369 [details]
messages
Comment 2 Douglas Schilling Landgraf 2013-10-20 21:24:00 EDT
Created attachment 814370 [details]
/tmp/ovirt.log
Comment 3 Douglas Schilling Landgraf 2013-10-20 21:24:31 EDT
Created attachment 814371 [details]
/var/log/ovirt.log
Comment 4 Fabian Deutsch 2013-10-31 09:49:14 EDT
Hey Douglas,

could you please provide the domain definition. I wasn't able to reproduce this up to date.
Comment 5 Fabian Deutsch 2013-11-07 07:36:43 EST
Douglas, any news here?

The problem is that I've not seen this error anywhere, so it would he if you could me help reproducing it:)
Comment 6 Douglas Schilling Landgraf 2013-11-07 11:51:25 EST
(In reply to Fabian Deutsch from comment #5)
> Douglas, any news here?
> 
> The problem is that I've not seen this error anywhere, so it would he if you
> could me help reproducing it:)

Hey Fabian,

I cannot see this error in the last rhev-h image rhev-hypervisor6-6.5-20131106.0.iso even installing multiple times. Closing this bug for now.

Note You need to log in before you can comment on or make changes to this bug.