Bug 10213 - Install error on upgrade.
Summary: Install error on upgrade.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libstdc++ (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL: http://linux.tucows.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-16 21:28 UTC by Arthur H. Johnson II
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-17 12:45:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arthur H. Johnson II 2000-03-16 21:28:06 UTC
I was brave today and decided to install 6.1.92 (Raw Hide 20000228) on my
secondary workstation as an upgrade.  When I tried to compile several KDE
programs it gave me an error "iostream.h missing".  This file is in
egcs-c++ under Red Hat 6.1, but has been moved to libstdc++-devel in the
6.1.92 distribution of Red Hat.  Most software won't compile without this
package being installed.  I installed it manually, and everything else
worked fine for me.

Comment 1 Jeff Johnson 2000-03-17 12:45:59 UTC
The package libctdc++-devel is not installed by default, as most users
do not comopile programs.


Note You need to log in before you can comment on or make changes to this bug.