Bug 10216 - On one of my machines all init scrips fail when stopped.
Summary: On one of my machines all init scrips fail when stopped.
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-16 22:29 UTC by Guy Fraser
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-03-20 17:12:59 UTC


Attachments (Terms of Use)

Description Guy Fraser 2000-03-16 22:29:13 UTC
I have a sever that gives the red Failed message when any init script is
stopped. The procedure appears to have perfomed it's task properly buy
reports a failure. Could their be a permissions problem on some status
directory. I have found the pid files and they appear to cotain the correct
pid, and the permissions looked reasonable.

I have been thinking that machine was maybe hacked. I installed tripwire
personal edition and initialized just after install before puting the
machine into production. But I did not have the cron setup. After setting
up the cron, I get a huge report . Most of the report is from upgrades and
updates, of software so it is difficult for me to determine if something
simple was changed.

If you have any ideas send me a note.

Guy Fraser

Comment 1 Bill Nottingham 2000-03-20 17:12:59 UTC
Um, what version? You entered this on 4.2, which doesn't make
sense for the context of your message.

What version of initscripts do you have installed?

Comment 2 Bill Nottingham 2000-05-31 21:37:17 UTC
closed, lack of input


Note You need to log in before you can comment on or make changes to this bug.