Bug 1021629 - [abrt] systemd-204-16.fc19: crash: Process /usr/lib/systemd/systemd was killed by signal 11 (SIGSEGV)
[abrt] systemd-204-16.fc19: crash: Process /usr/lib/systemd/systemd was kille...
Status: CLOSED DUPLICATE of bug 1010603
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:da41c0a43b74b1bb02d386bc2bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 12:48 EDT by Andrew
Modified: 2013-10-21 14:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 14:27:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.46 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: cgroup (123 bytes, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: core_backtrace (3.14 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: dso_list (2.13 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: environ (182 bytes, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: maps (5.85 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: open_fds (3.08 KB, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: proc_pid_status (751 bytes, text/plain)
2013-10-21 12:48 EDT, Andrew
no flags Details
File: var_log_messages (11.06 KB, text/plain)
2013-10-21 12:49 EDT, Andrew
no flags Details

  None (edit)
Description Andrew 2013-10-21 12:48:05 EDT
Description of problem:
I've got this error, when resume system on my laptop after sleep.

Version-Release number of selected component:
systemd-204-16.fc19

Additional info:
reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --switched-root --system --deserialize 20
crash_function: crash
executable:     /usr/lib/systemd/systemd
kernel:         3.11.4-201.fc19.i686.PAE
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 crash at ../src/core/main.c:142
 #4 __strnlen_sse2 at ../sysdeps/i386/i686/multiarch/strlen-sse2.S:62
 #5 _IO_vfprintf_internal at vfprintf.c:1635
 #6 ___vsnprintf_chk at vsnprintf_chk.c:63
 #7 ___snprintf_chk at snprintf_chk.c:35
 #8 snprintf at /usr/include/bits/stdio2.h:64
 #9 log_do_header at ../src/shared/log.c:441
 #10 log_struct_internal at ../src/shared/log.c:746
 #11 process_event at ../src/core/manager.c:1641
 #12 manager_loop at ../src/core/manager.c:1755
Comment 1 Andrew 2013-10-21 12:48:11 EDT
Created attachment 814702 [details]
File: backtrace
Comment 2 Andrew 2013-10-21 12:48:16 EDT
Created attachment 814703 [details]
File: cgroup
Comment 3 Andrew 2013-10-21 12:48:20 EDT
Created attachment 814704 [details]
File: core_backtrace
Comment 4 Andrew 2013-10-21 12:48:25 EDT
Created attachment 814705 [details]
File: dso_list
Comment 5 Andrew 2013-10-21 12:48:34 EDT
Created attachment 814706 [details]
File: environ
Comment 6 Andrew 2013-10-21 12:48:41 EDT
Created attachment 814707 [details]
File: limits
Comment 7 Andrew 2013-10-21 12:48:46 EDT
Created attachment 814708 [details]
File: maps
Comment 8 Andrew 2013-10-21 12:48:53 EDT
Created attachment 814709 [details]
File: open_fds
Comment 9 Andrew 2013-10-21 12:48:58 EDT
Created attachment 814710 [details]
File: proc_pid_status
Comment 10 Andrew 2013-10-21 12:49:04 EDT
Created attachment 814711 [details]
File: var_log_messages
Comment 11 Zbigniew Jędrzejewski-Szmek 2013-10-21 14:27:26 EDT
Yep, known problem.

*** This bug has been marked as a duplicate of bug 1010603 ***

Note You need to log in before you can comment on or make changes to this bug.