Bug 102166 - The X Login GUI fails to start
The X Login GUI fails to start
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
All Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-11 20:32 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-07 08:47:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-08-11 20:32:48 EDT
Description of problem:  When I boot Red Hat Linux, the graphical login screen 
fails and I am given an MS-DOS style screen prompting me to enter a username 
and password.  I am able to login from here, I think, but then it says my 
username and then a long string of characters followed by $ asking me for a 
command.  All I want is to have the GUI and be able to access the desktop 
normally.


Version-Release number of selected component (if applicable):


How reproducible:  Always happens


Steps to Reproduce:
1.  Boot up the computer with Red Hat Linux.
    
Actual results:  Black screen with prompt for username and password.


Expected results:  GUI Login screen (X).


Additional info:  I have tried the "startx" command but it fails saying that 
there are some number of screens but none with a good configuration or 
something.  I have tried reinstalled numerous times but nothing has helped.
Comment 1 Mike A. Harris 2003-08-12 05:29:08 EDT
Could you please specify what video hardware you have, and also attach your
X server log file and config file from a failed attempt to start X, as there
is no clear "bug" per se. from your above report.  ie: nothing to go on

If you require technical assistance in obtaining this information, you might
also want to join one of the Red Hat or XFree86 mailing lists.

Hope this helps.
Comment 2 Mike A. Harris 2004-02-07 08:47:45 EST
There's no response for 5 months to my above requests, so I'm
assuming the problem no longer occurs whatever it was, and
closing as 'NOTABUG'.

If the problem does persist however, Red Hat no longer supports
Red Hat Linux 8.0 or earlier releases, so please upgrade your system
to Red Hat Linux 9, Fedora Core 1, or Red Hat Enterprise Linux 3
to see if the problem is resolved in our current product offerings.


Note You need to log in before you can comment on or make changes to this bug.