Bug 1021693 - > and < are not showing up correctly in code examples
> and < are not showing up correctly in code examples
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.1.0
Assigned To: Jared MORGAN
Dominik Pospisil
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 15:57 EDT by Brian Ashburn
Modified: 2015-08-09 21:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 16459, Administration and Configuration Guide-6.1-6.1.0 Build Date: 14-10-2013 10:51:24 Topic ID: 16696-452673 [Latest]
Last Closed: 2014-05-02 00:29:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the area (109.81 KB, image/png)
2013-10-21 15:57 EDT, Brian Ashburn
no flags Details

  None (edit)
Description Brian Ashburn 2013-10-21 15:57:31 EDT
Created attachment 814785 [details]
Screenshot of the area

Title: Configuring Classic Portal

Describe the issue:
XML code shows as &gt; and &lt; instead of < and > which makes it very hard to read the code.

Suggestions for improvement:


Additional information:
Comment 2 Jared MORGAN 2013-10-21 17:31:38 EDT
Thanks for the bug report on this, Brian.

These XML entities should not be showing up in published builds. I'll check the XML to see what's going on here. I have a feeling this code block has been enclosed in a <![CDATA[]]> block and the entities are not resolving because of this structure.

Either way, we will be doing an Async push of docs for 6.1 and we will definitely add this bug to the list.
Comment 3 Brian Ashburn 2013-10-21 17:33:03 EDT
Thanks. You might want to do a scan through more of those pages from that doc, I saw it in a few other places. I can scan through it and add links if you need.

-BA
Comment 4 Jared MORGAN 2013-10-21 17:48:22 EDT
(In reply to Brian Ashburn from comment #3)
> Thanks. You might want to do a scan through more of those pages from that
> doc, I saw it in a few other places. I can scan through it and add links if
> you need.
> 
> -BA

We'll check it out, Brian. Thanks for the tip-off.
Comment 5 Jared MORGAN 2013-10-21 17:52:30 EDT
156 instances of &lt;

It should be pretty straightforward to go through the guide and clean these up. I have a suspicion that this is the result of the bulk import we did for this guide to get it into our CCMS system.
Comment 6 Aakanksha 2014-04-07 07:23:35 EDT
Hi Jared, 

I remember you working on the bug for 6.1 release. 
Can we mark this bug for closure?
Comment 7 Jared MORGAN 2014-04-07 23:11:34 EDT
(In reply to Aakanksha from comment #6)
> Hi Jared, 
> 
> I remember you working on the bug for 6.1 release. 
> Can we mark this bug for closure?

Yep, this should be good to close-off. I've set it to modified.

http://docbuilder.usersys.redhat.com/22542/remarks/ should no longer have any instance of &lt; and &gt; specified.
Comment 8 Jared MORGAN 2014-05-02 00:29:51 EDT
Just verified this myself. No &lt; or &gt; elements present.

Note You need to log in before you can comment on or make changes to this bug.