Bug 1021731 - Truncated table text in creating a new certification
Truncated table text in creating a new certification
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Kun Yan
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 19:34 EDT by Damian Jansen
Modified: 2015-12-23 05:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-23 05:24:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of error (51.38 KB, image/png)
2013-10-21 19:34 EDT, Damian Jansen
no flags Details

  None (edit)
Description Damian Jansen 2013-10-21 19:34:20 EDT
Created attachment 814831 [details]
Screenshot of error

Description of problem:
The text in the second screen of creating a hardware cert entry is truncated at the boundary.

Version-Release number of selected component (if applicable):
http://hwcert-web2-test.devel.redhat.com

How reproducible:
Easy always

Steps to Reproduce:
1. Login, press Create
2. Enter details for a new hardware entry, press continue
3. Observe the Hardware Sample and Additional Comments section

Actual results:
The text is wrapped at the boundary, rather than at the end of the preceeding word. It looks ugly and unprofessional.

Expected results:
Decent text wrapping.

Additional info:
This is likely caused by the highly unnecessary use of tables to display text.

Note You need to log in before you can comment on or make changes to this bug.