Bug 1021741 - bump version of SwitchYard namespace to reflect schema updates for 1.1
bump version of SwitchYard namespace to reflect schema updates for 1.1
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER7
: 6.0.0
Assigned To: David Ward
Jiri Pechanec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 20:26 EDT by Keith Babo
Modified: 2014-06-16 19:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1728 Critical Closed Bump schema versions for model changes made since 1.0 2014-06-16 19:47:54 EDT

  None (edit)
Description Keith Babo 2013-10-21 20:26:32 EDT
Schema changes for 1.1 should be in a 1.1 schema with a 1.1 version in the schema namespace.  A switchyard.xml targeting 1.1 features/changes should use this namespace.  Existing 1.0 switchyard.xml instance documents are valid with the 1.1 schema (all 1.x versions will be backward-compatible).
Comment 3 JBoss JIRA Server 2013-11-01 15:30:52 EDT
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1728

pushed
Comment 4 Jiri Pechanec 2013-12-18 03:01:28 EST
Verified in ER7
Comment 5 JBoss JIRA Server 2014-06-16 19:47:54 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1728 to Closed

Note You need to log in before you can comment on or make changes to this bug.