Bug 102175 - Update TLS buildreqs for next X build
Update TLS buildreqs for next X build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 04:40 EDT by Mike A. Harris
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: 4.3.0-22.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-23 00:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2003-08-12 04:40:47 EDT
<jakub> mharris: don't know if you get through your mail backlog far enough, but
glibc in RHL9 is borken for tls libGL.so
<mharris> as long as 4.3.0 can be built on all releases shipping 4.3.0 (and
hopefully 8.0 also), even if a few options need to be toggled, that's fine with me
<jakub> mharris: you need fairly recent 3.0E/10 glibc
<mharris> jakub: so I should set deps to what is in rawhide, for when TLS/libGL
patch is enabled then?
<jakub> mharris: so for <= 9, tls libGL.so just shouldn't be built, only for
later distros
<mharris> sounds fair
<mharris> jakub: but it's ok on RHL 9 though?
<mharris> (with updates assumed)
<jakub> mharris: for TLS variant you need Requires: glibc >= 2.3.2-66
<jakub> mharris: and that is not in RHL9 updates (yet; might take a month or two)
Comment 1 Mike A. Harris 2003-08-23 00:01:02 EDT
Fixed in 4.3.0-22.1 in RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.