Bug 102196 - Driver compilation errors
Summary: Driver compilation errors
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-rpm-config   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-12 14:05 UTC by Jennifer
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-12 19:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jennifer 2003-08-12 14:05:51 UTC
Description of problem:On doing "make all" on redhat linux 9 with a driver 
card installed,the error reported was:
compiling madgetr.c:
include/linux/modversions.h :macro names must be identifiers

What could this mean?


Version-Release number of selected component (if applicable):Redhat Linux 9 
kernel version 2.4.20 i386


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Elliot Lee 2003-08-12 19:04:29 UTC
I don't know what it means. There's not enough information here to know that there is any 
bug in Red Hat Linux, so you'll need to go through whatever support venues you choose, 
to find out what the problem is.


Note You need to log in before you can comment on or make changes to this bug.