Bug 1021997 - [abrt] gparted-0.16.1-2.fc19: gtk_main: Process /usr/sbin/gpartedbin was killed by signal 6 (SIGABRT)
[abrt] gparted-0.16.1-2.fc19: gtk_main: Process /usr/sbin/gpartedbin was kill...
Status: CLOSED DUPLICATE of bug 1015468
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:9d2dc4189a21b58317621c58233...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 09:05 EDT by wared-red
Modified: 2014-02-21 01:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 01:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (133.08 KB, text/plain)
2013-10-22 09:05 EDT, wared-red
no flags Details
File: cgroup (141 bytes, text/plain)
2013-10-22 09:05 EDT, wared-red
no flags Details
File: core_backtrace (10.12 KB, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: dso_list (8.74 KB, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: environ (307 bytes, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: maps (41.35 KB, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: open_fds (321 bytes, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details
File: proc_pid_status (905 bytes, text/plain)
2013-10-22 09:06 EDT, wared-red
no flags Details

  None (edit)
Description wared-red 2013-10-22 09:05:48 EDT
Version-Release number of selected component:
gparted-0.16.1-2.fc19

Additional info:
reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        /usr/sbin/gpartedbin
crash_function: gtk_main
executable:     /usr/sbin/gpartedbin
kernel:         3.11.4-201.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            0
var_log_messages: Oct 22 07:57:25 w4r3d abrt[3145]: Saved core dump of pid 2912 (/usr/sbin/gpartedbin) to /var/tmp/abrt/ccpp-2013-10-22-07:57:25-2912 (37703680 bytes)

Truncated backtrace:
Thread no. 1 (2 frames)
 #8 gtk_main at gtkmain.c:1257
 #9 Gtk::Main::run at main.cc:484

Potential duplicate: bug 990106
Comment 1 wared-red 2013-10-22 09:05:51 EDT
Created attachment 814976 [details]
File: backtrace
Comment 2 wared-red 2013-10-22 09:05:54 EDT
Created attachment 814977 [details]
File: cgroup
Comment 3 wared-red 2013-10-22 09:06:00 EDT
Created attachment 814978 [details]
File: core_backtrace
Comment 4 wared-red 2013-10-22 09:06:02 EDT
Created attachment 814979 [details]
File: dso_list
Comment 5 wared-red 2013-10-22 09:06:06 EDT
Created attachment 814980 [details]
File: environ
Comment 6 wared-red 2013-10-22 09:06:09 EDT
Created attachment 814981 [details]
File: limits
Comment 7 wared-red 2013-10-22 09:06:13 EDT
Created attachment 814982 [details]
File: maps
Comment 8 wared-red 2013-10-22 09:06:15 EDT
Created attachment 814983 [details]
File: open_fds
Comment 9 wared-red 2013-10-22 09:06:18 EDT
Created attachment 814984 [details]
File: proc_pid_status
Comment 10 alexander.naumann 2013-12-23 04:49:42 EST
Another user experienced a similar problem:

formated a usb-stick with fat32
after this finished ... abort

reporter:       libreport-2.1.10
backtrace_rating: 4
cmdline:        /usr/sbin/gpartedbin
crash_function: gtk_main
executable:     /usr/sbin/gpartedbin
kernel:         3.11.10-200.fc19.x86_64
package:        gparted-0.16.1-2.fc19
reason:         gpartedbin killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            0
Comment 11 Deji Akingunola 2014-02-21 01:04:57 EST

*** This bug has been marked as a duplicate of bug 1015468 ***

Note You need to log in before you can comment on or make changes to this bug.