Bug 102206 - Logout under gnome crashes
Logout under gnome crashes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: XFree86 (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 12:01 EDT by Need Real Name
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 03:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-08-12 12:01:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When you logout of gnome on RH Enterprise Linux release 2.95AS the screen goes 
black and it just sits (non gui logon - inittab level 3).  I'm unable to logon 
with any of the virtual terminals to kill this session. I do not have this 
machine on a network where I can access it via ssh to see if I could kill it 
that way.  I have to power the machine off and back on.  It seems to work fine 
with a gui logon (inittab level 5). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot machine
2.logon at non gui log on prompt
3.startx
4.click red hat, log out and select log out
    

Actual Results:  screen goes black and does nothing

Expected Results:  return back to non gui logon as previous versions

Additional info:
Comment 1 Mike A. Harris 2003-08-13 03:42:52 EDT
Please attach your X server log file from a failed session and your X config
file, as well as /var/log/messages to all XFree86 bug reports, in particular
ones involving complete X server failure or system lockups.

Thanks in advance.
Comment 2 Mike A. Harris 2003-08-16 19:41:54 EDT
Also note that there is no such thing as XFree86-Servers in Red Hat Linux 8.0
or later, nor in Red Hat Enterprise Linux beta.  XFree86-Servers is an obsolete
XFree86 3.3.6 package that was present only in Red Hat Linux 7.x and
Red Hat Enterprise Linux 2.1 et al.
Comment 3 Mike A. Harris 2004-10-12 03:58:06 EDT
Since this bugzilla report was filed, there have been several
updated releases of XFree86. which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest packages.

If this issue turns out to still be reproduceable in the latest
packages, please attach the X server log, config file, and
/var/log/messages from the failed session as individual uncompressed
file attachments using the bugzilla file attachment feature below.
Once the needed files have been attached, and the report reopened,
we will re-review the issue.

Thanks in advance.

Setting status to "ERRATA"

Note You need to log in before you can comment on or make changes to this bug.