Bug 1022094 - libreoffice-4.1.3.1-1 was built without langpacks
libreoffice-4.1.3.1-1 was built without langpacks
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 11:42 EDT by Joachim Backes
Modified: 2013-11-10 02:45 EST (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-4.1.3.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 02:45:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2013-10-22 11:42:10 EDT
Description of problem:
The build for libreoffice-4.1.3.1-2.fc20 in Koji (http://koji.fedoraproject.org/koji/buildinfo?buildID=472755) seems to be incomplete, because of missing langpack-de package.

Version-Release number of selected component (if applicable):
libreoffice-4.1.3.1-2.fc20

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 David Tardon 2013-10-23 03:29:03 EDT
Oops, I unintentionally turned off langpacks...
Comment 2 Fedora Update System 2013-10-24 01:59:57 EDT
libreoffice-4.1.3.2-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-1.fc20
Comment 3 Fedora Update System 2013-11-10 02:45:34 EST
libreoffice-4.1.3.2-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.