Bug 1022204 - [abrt] nedit-5.5-29.fc19: XmClipboardStartCopy: Process /usr/bin/nedit was killed by signal 6 (SIGABRT)
[abrt] nedit-5.5-29.fc19: XmClipboardStartCopy: Process /usr/bin/nedit was ki...
Status: CLOSED DUPLICATE of bug 1046343
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
abrt_hash:ae8e74a02d5078007e1be2b4022...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 13:09 EDT by Robert Hancock
Modified: 2014-02-02 12:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-02 12:15:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.89 KB, text/plain)
2013-10-22 13:09 EDT, Robert Hancock
no flags Details
File: cgroup (141 bytes, text/plain)
2013-10-22 13:09 EDT, Robert Hancock
no flags Details
File: core_backtrace (5.72 KB, text/plain)
2013-10-22 13:09 EDT, Robert Hancock
no flags Details
File: dso_list (2.08 KB, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details
File: environ (9.24 KB, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details
File: maps (9.92 KB, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details
File: open_fds (180 bytes, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details
File: proc_pid_status (926 bytes, text/plain)
2013-10-22 13:10 EDT, Robert Hancock
no flags Details

  None (edit)
Description Robert Hancock 2013-10-22 13:09:51 EDT
Version-Release number of selected component:
nedit-5.5-29.fc19

Additional info:
reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        nedit global.cfg
crash_function: XmClipboardStartCopy
executable:     /usr/bin/nedit
kernel:         3.11.4-201.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1002
var_log_messages: Oct 16 17:34:49 eng1n65 abrt[12717]: Saved core dump of pid 7386 (/usr/bin/nedit) to /var/tmp/abrt/ccpp-2013-10-16-17:34:49-7386 (4251648 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 XmClipboardStartCopy at CutPaste.c:3350
 #6 CopyToClipboard at textSel.c:178
 #7 XtCallActionProc at TMaction.c:1003
 #8 XtCallCallbackList at Callback.c:625
 #9 ArmAndActivate at PushB.c:1123
 #10 _XmAcceleratorHandler at Manager.c:1846
 #11 CallEventHandlers at Event.c:773
 #12 XtDispatchEventToWidget at Event.c:878
 #13 _XtDefaultDispatcher at Event.c:1367
 #14 XtDispatchEvent at Event.c:1423
Comment 1 Robert Hancock 2013-10-22 13:09:54 EDT
Created attachment 815102 [details]
File: backtrace
Comment 2 Robert Hancock 2013-10-22 13:09:56 EDT
Created attachment 815103 [details]
File: cgroup
Comment 3 Robert Hancock 2013-10-22 13:09:59 EDT
Created attachment 815104 [details]
File: core_backtrace
Comment 4 Robert Hancock 2013-10-22 13:10:01 EDT
Created attachment 815105 [details]
File: dso_list
Comment 5 Robert Hancock 2013-10-22 13:10:03 EDT
Created attachment 815106 [details]
File: environ
Comment 6 Robert Hancock 2013-10-22 13:10:06 EDT
Created attachment 815107 [details]
File: limits
Comment 7 Robert Hancock 2013-10-22 13:10:09 EDT
Created attachment 815108 [details]
File: maps
Comment 8 Robert Hancock 2013-10-22 13:10:11 EDT
Created attachment 815109 [details]
File: open_fds
Comment 9 Robert Hancock 2013-10-22 13:10:14 EDT
Created attachment 815110 [details]
File: proc_pid_status
Comment 10 Robert Hancock 2014-02-02 12:15:00 EST
This still seems to occur in F20 and has been reported there also, so marking as a dupe of that report.

*** This bug has been marked as a duplicate of bug 1046343 ***

Note You need to log in before you can comment on or make changes to this bug.