Bug 102231 - Mozilla broken in some locales
Summary: Mozilla broken in some locales
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-12 20:29 UTC by Alan Cox
Modified: 2006-06-06 17:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 17:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2003-08-12 20:29:21 UTC
Description of problem:
Mozilla update from RH9 is broken

How reproducible:
100%


I upgraded my main box to the beta, the NFS mounted .mozilla was left untouched
and starting mozilla produces random spew in a big window that looks like XUL
errors. I've tried to pin down which files are problematic but its hard and the
other mess like the locale bug make it very hard to tell the wood from the trees

Comment 1 Alan Cox 2003-08-14 09:54:26 UTC
Finally got to the bottom of it. The trigger is some kind of old old language
pack either for en_UK (real English) or cy_GB and having had an old mozilla,
I've marked it as "low" now because I can't duplicate this without third party
old language packs.


Comment 2 Alan Cox 2006-06-06 17:41:43 UTC
Historic bug, closing



Note You need to log in before you can comment on or make changes to this bug.