Bug 102231 - Mozilla broken in some locales
Mozilla broken in some locales
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
beta1
All Linux
low Severity high
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 16:29 EDT by Alan Cox
Modified: 2006-06-06 13:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 13:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-08-12 16:29:21 EDT
Description of problem:
Mozilla update from RH9 is broken

How reproducible:
100%


I upgraded my main box to the beta, the NFS mounted .mozilla was left untouched
and starting mozilla produces random spew in a big window that looks like XUL
errors. I've tried to pin down which files are problematic but its hard and the
other mess like the locale bug make it very hard to tell the wood from the trees
Comment 1 Alan Cox 2003-08-14 05:54:26 EDT
Finally got to the bottom of it. The trigger is some kind of old old language
pack either for en_UK (real English) or cy_GB and having had an old mozilla,
I've marked it as "low" now because I can't duplicate this without third party
old language packs.
Comment 2 Alan Cox 2006-06-06 13:41:43 EDT
Historic bug, closing

Note You need to log in before you can comment on or make changes to this bug.