Bug 1022312 - qpid should enable SSL
qpid should enable SSL
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-packstack (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ivan Chavero
yeylon@redhat.com
:
: 1024554 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 22:53 EDT by Ivan Chavero
Modified: 2016-04-18 02:47 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.2.1-0.12.dev835.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-30 19:05:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 48521 None None None Never

  None (edit)
Description Ivan Chavero 2013-10-22 22:53:20 EDT
Description of problem:

The qpid installation by done packstack does not enable SSL, it should allow the user to enable it and configure it as well as provide a self-signed certificate option por test or PoC installations.
Comment 2 Ivan Chavero 2014-01-15 02:17:41 EST
*** Bug 1024554 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.