This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 102235 - no sounds in the game
no sounds in the game
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: chromium (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 16:43 EDT by Elton Woo
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-14 05:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elton Woo 2003-08-12 16:43:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
There is no sound when the game is loaded and played.

Version-Release number of selected component (if applicable):
chromium-0.9.12-24

How reproducible:
Always

Steps to Reproduce:
1. Start chromium confguration, and verify sound effects and volume are
enabled (defaults: sound volume = 0.9; music volume = 0.5)
2. Start a new game.
3.
    

Actual Results:  no sounds, or sound effects

Expected Results:  There should be sounds in the game.

Additional info:

AMD Atholon Thunderbird 1.0 Gb
alsa-lib-0.9.6-1.fr
kernel-2.4.21-20.1.2024.2.1.nptl
kernel-pcmcia-cs-3.1.31-13
Comment 1 Ngo Than 2003-08-14 05:58:47 EDT
for playing sound chromium needs to be linked with libsmpeg, which was removed
in RHL 8/9. In your case, you should download smpeg rpm and rebuild it again. It
should work.
Comment 2 Elton Woo 2003-08-14 11:58:57 EDT
Ok. or maybe Chromium should be _removed_ from the distro. I did not compile 
from source, but it's the package that gets installed with Severn. IMVHO, this 
would just be another headache added to the lack of MP3 and mpeg support 
is the Red Hat distro (I *won't* go into that ...!) <*SIGH*>. 
 
However, that said, Chromium worked with sound in RH 9 (and mpeg support had 
already been dropped due to the legalese problem. Oh, well... 
Comment 3 Nils Philippsen 2003-08-15 03:01:46 EDT
This works for me with:

chromium-0.9.12-24
SDL-1.2.5-9

Note You need to log in before you can comment on or make changes to this bug.