Bug 1022397 - [RFE] add ability to delete ""admin" user in Foreman
[RFE] add ability to delete ""admin" user in Foreman
Status: CLOSED DUPLICATE of bug 868910
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.3
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 04:29 EDT by Hayk Hovsepyan
Modified: 2014-01-27 08:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 04:39:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hayk Hovsepyan 2013-10-23 04:29:48 EDT
Description of problem:
In Satellite6 when deleting original "admin" user, it deletes it on Satellite6 side only, and shows warning message that it is not deleted in Foreman side, which cause data inconsistency between Satellite6 and Foreman.
Comment 1 Dominic Cleal 2013-10-23 04:39:18 EDT

*** This bug has been marked as a duplicate of bug 868910 ***

Note You need to log in before you can comment on or make changes to this bug.