Bug 102241 - emu10k and usb "Philips webcam / audio" clash
emu10k and usb "Philips webcam / audio" clash
Status: CLOSED DUPLICATE of bug 75015
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 17:15 EDT by Ashley Collins
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ashley Collins 2003-08-12 17:15:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
I have an emu10k soundcard which is detected, but I can't hear anything when
playing the test sound.

This is its entry in lspci:

02:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)

I think the problem is due a clash with my Logitech Quickcam (which is
automatically detected by the installation). Both are detected as possible
soundcards and the entries in /dev/ are incorrect (in the wrong order)?

Here are the camera details from usbview:

Philips webcam / audio
Speed: 12Mb/s (full)
USB Version:  1.10
Device Class: 00(>ifc )
Device Subclass: 00
Device Protocol: 00
Maximum Default Endpoint Size: 8
Number of Configurations: 1
Vendor Id: 046d
Product Id: 08b0
Revision Number:  0.00

I have tried re-running the installation without the camera attached, which
works fine. But when the camera is plugged back in after installation, things
get messed up again.

(This problem has occured since at least Redhat 8.0)

Version-Release number of selected component (if applicable):
anaconda-9.0.93-1

How reproducible:
Always

Steps to Reproduce:
1.install both devices in the same machine
2.run the redhat installation
3.test the soundcard detected.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-12 17:32:10 EDT

*** This bug has been marked as a duplicate of 75015 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.