Bug 1022490 - The /etc/neutron/release file content should be updated
The /etc/neutron/release file content should be updated
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity low
: rc
: 4.0
Assigned To: Terry Wilson
Rami Vaknin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 08:09 EDT by Rami Vaknin
Modified: 2016-04-26 11:45 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-neutron-2013.2-12.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:30:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rami Vaknin 2013-10-23 08:09:59 EDT
Version
=======
rhos 4.0 on rhel 6.5, puddle 2013-10-15.1, openstack-neutron-2013.2-0.12.rc1.el6ost.noarch

Description
===========
The content of /etc/neutron/release (section name, vendor and product) should be updated:

[root@puma10 neutron(keystone_admin)]# cat /etc/neutron/release 
[Quantum]
vendor = Fedora Project
product = OpenStack Quantum
package = 0.12.rc1.el6ost
[root@puma10 neutron(keystone_admin)]#
Comment 4 Rami Vaknin 2013-12-08 07:09:37 EST
Verified on rhos 4.0 running on rhel6.5 with 2013-12-06.3 puddle, openstack-neutron-2013.2-13.el6ost.


# cat /etc/neutron/release 
[Neutron]
vendor = Red Hat Inc.
product = OpenStack Neutron
package = 13.el6ost
Comment 7 errata-xmlrpc 2013-12-19 19:30:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.