Bug 1022502 - Spec file URLs should point to new home page
Spec file URLs should point to new home page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: conman (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: 6.5
Assigned To: Ondrej Vasik
Miroslav Hradílek
: FastFix, Reopened
Depends On:
Blocks: 1172231 1269194 1318711 1366045 1400664 1405173 1356036 1373249
  Show dependency treegraph
 
Reported: 2013-10-23 08:34 EDT by Miroslav Hradílek
Modified: 2017-03-21 07:35 EDT (History)
6 users (show)

See Also:
Fixed In Version: conman-0.2.7-3.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 07:35:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Hradílek 2013-10-23 08:34:48 EDT
Description of problem:

Links in current releases are pointing to the wrong (old) places
URL:                http://home.gna.org/conman/
Source0:            http://download.gna.org/%{name}/%{version}/%{name}-%{version}.tar.bz2

and it should be

URL:                https://conman.googlecode.com/
Source0:            http://conman.googlecode.com/files/conman-%{version}.tar.bz2
Comment 3 Denys Vlasenko 2013-10-23 08:55:34 EDT
From devel side, it is trivially easy to do this.
Comment 5 Stuart Auchterlonie 2015-07-29 07:45:12 EDT
Given google is killing google code at the end of the year, is there
an even newer url to point this at???
Comment 7 Travis Gummels 2015-07-29 09:50:07 EDT
Hey Chris,

We had spoken a while back about googlecode ceasing operations and that you were going to move conman elsewhere.  Curious where you are with that.

Thank you,

Travis
Comment 8 Travis Gummels 2015-07-30 14:07:18 EDT
Date:    Thu, 30 Jul 2015 00:26:58 -0700
From:    Chris Dunlap <dun@caffeine.chaos>
To:      bugzilla@redhat.com
Subject: Re: [Bug 1022502] Spec file URLs should point to googlecode

The project has been largely migrated to GitHub at:

  https://github.com/dun/conman

I'll probably set up a GitHub Project Page for the actual home page.
I'm still reading through online docs and experimenting.  If I decide
to go this route, the homepage will end up being:

  http://dun.github.io/conman/

I'll follow-up again when the move is complete.  I'm hoping I'll have
time to work on this tomorrow.

-Chris
Comment 12 David Sommerseth 2016-01-15 12:46:02 EST
Fedora rawhide package updated, those patches should be suitable to pull in here too.
Comment 22 errata-xmlrpc 2017-03-21 07:35:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0761.html

Note You need to log in before you can comment on or make changes to this bug.