Bug 1022516 - RHS-C: Typo in Events during Remove brick
RHS-C: Typo in Events during Remove brick
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 08:59 EDT by Prasanth
Modified: 2015-05-13 12:29 EDT (History)
6 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:43:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (51.95 KB, image/png)
2013-10-23 08:59 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20688 None None None Never

  None (edit)
Description Prasanth 2013-10-23 08:59:10 EDT
Created attachment 815406 [details]
screenshot

Description of problem:

Typo is seen in Events during Remove brick. 

---
Started removing bricks from Gluser Volume vol1
---

It should be "Gluster" instead of "Gluser".


Version-Release number of selected component (if applicable):

[root@vm08 /]# rpm -qa |grep rhsc
rhsc-webadmin-portal-2.1.2-0.21.beta1.el6_4.noarch
rhsc-lib-2.1.2-0.21.beta1.el6_4.noarch
rhsc-log-collector-2.1.2.0-0.1.el6rhs.noarch
rhsc-branding-rhs-3.3.0-1.0.master.201309200500.fc18.noarch
rhsc-dbscripts-2.1.2-0.21.beta1.el6_4.noarch
rhsc-2.1.2-0.21.beta1.el6_4.noarch
rhsc-cli-2.1.0.0-0.bb3a.el6rhs.noarch
rhsc-backend-2.1.2-0.21.beta1.el6_4.noarch
rhsc-setup-2.1.2-0.21.beta1.el6_4.noarch
rhsc-sdk-python-2.1.2.0-0.1.el6rhs.noarch
rhsc-restapi-2.1.2-0.21.beta1.el6_4.noarch
rhsc-tools-2.1.2-0.21.beta1.el6_4.noarch

vdsm-4.13.0-19.gitc2a87f5.el6rhs.x86_64

glusterfs-3.4.0.35.1u2rhs-1


How reproducible: Always


Steps to Reproduce:
1. Select any brick and click on Remove and watch the Events.
2.
3.

Actual results:


Expected results: Typo should be corrected.


Additional info: screenshot attached.
Comment 2 Dusmant 2013-10-25 03:08:43 EDT
Remove the word Gluster ( or Gluser ) from these messages.
Comment 3 Ramesh N 2013-11-11 23:50:38 EST
removed the word Gluster from Audit Log.

It will be "Started removing bricks from Volume vol1".
Comment 4 Matt Mahoney 2013-11-12 14:02:51 EST
Verified in cb7.

Ex: Started removing bricks from Volume <volumeName>
Comment 5 Ramesh N 2014-01-03 04:32:53 EST
New feature and no need for Doc Text.
Comment 7 errata-xmlrpc 2014-02-25 02:43:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.