Bug 1022534 - Rebuild of samba package failed (fam issue)
Rebuild of samba package failed (fam issue)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: samba (Show other bugs)
6.5
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On:
Blocks: 1034160 1034161 1044563 1061410
  Show dependency treegraph
 
Reported: 2013-10-23 09:24 EDT by Branislav Náter
Modified: 2014-10-14 00:24 EDT (History)
6 users (show)

See Also:
Fixed In Version: samba-3.6.23-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1034160 1034161 1044563 (view as bug list)
Environment:
Last Closed: 2014-10-14 00:24:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rebuild log (227.43 KB, text/x-log)
2013-10-23 09:24 EDT, Branislav Náter
no flags Details

  None (edit)
Description Branislav Náter 2013-10-23 09:24:51 EDT
Created attachment 815416 [details]
Rebuild log

Description of problem:
Issue has been found using tps-srpmtest on Stable Systems. It's not possible to rebuild samba package (rebuild log attached).

Version-Release number of selected component (if applicable):
samba-3.6.9-164.el6.x86_64

How reproducible:
always on stable systems

Steps to Reproduce:
1. rpmbuild --rebuild /mnt/redhat/brewroot/packages/samba/3.6.9/164.el6/src/samba-3.6.9-164.el6.src.rpm


Actual results:
<snip>
Checking for unpackaged file(s): /usr/lib/rpm/check-files /usr/src/redhat/BUILDROOT/samba-3.6.9-164.el6.s390x
error: Installed (but unpackaged) file(s) found:
   /usr/lib64/samba/vfs/notify_fam.so

Expected results:
Successful rebuild
Comment 3 Steve Snyder 2013-12-10 11:36:21 EST
Confirming this behavior with samba-3.6.9-167.el6.src.rpm on a fully-updated v6.5/i686 system.  Adding a "notify_fam.so" reference to the spec files fixes the problem.
Comment 7 errata-xmlrpc 2014-10-14 00:24:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1372.html

Note You need to log in before you can comment on or make changes to this bug.